Group Admins

Et cetera

Public Group active 1 year, 4 months ago ago

All other items…

cross browser issue only on my computer


Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #1511

    When I view this site ( in chrome, it looks like this and twitter is missing from the floating sidebar :

    But when I view it in firefox, both twitter and linkedin show:

    Apprently this is only an issue on my computer and not others. What gives?

    Please advise. Thanks in advance.


    Not sure, Jake. It shows up for me across all browsers. Are you running the latest version of Chrome? Maybe try reinstalling it.


    yeah. i have the latest version of chrome.

    also, they DO appear in IE and Safari. weird…


    Here are some ideas that might help:

    *Could your browser be caching an old version?

    Try refreshing the cache. Sometimes shift-reload doesn’t work, and you need to manually clear the cache using the browser’s settings or use a debugging plugin to flush the cache.

    You can also check the source code of the page you’re seeing to see if the code to render the twitter widget is present. View the source (cntrl-u) and check for something like:

    href=”” id=”count”

    *Make sure the page has finished loading.

    With some widgets, if they have problems fetching data, they won’t get inserted into the page. Items to look for include:

    – is your browser displaying an animated throbber (that’s the animated loading indicator graphic. In Chrome’s case it’s a circle that spins on your browser tabs)

    – does the status bar at the bottom of the browser indicate that the browser is trying to connect to some location?

    – if you have debugging tools on Chrome, you can view the network activity to see if any connections are “pending” or “connecting” or in some similar state of non-completion.

    Also, if you have any debugging tools, turn them on and tell us what’s displayed in the console. Perhaps something is blocked on your computer and that stops the widget from rendering properly.

    Let us know if that helps. If not, I’ll see what else I can come up with.


    Thanks Nabeel.

    I’ve cleared the cache multiple times.

    There’s no indication that the browser is still loading.

    The twitter html code actual does show:

    but for some reason the a href section is greyed out. when i click on it, the only CSS that appears in the right window is:
    a {

    i could understand if there was a display:none; or visibility:hidden but there’s not.

    any ideas?

    Vincent Gentile

    jake – Try to eliminate your computer……might also want to flush dns


    (mobile now, apologies if I’ve missed something)

    It looks like the code is actually missing. Check for the exact string that I put in my previous post. Is it there?

    There are a few other items missing from the source code as well. Looks like something isn’t being loaded.

    Can you visit this URL on that browser:

    This URL has the contents that are displayed. It looks like the implementation here is to embed this using an iframe (on my browsers). If your browser doesn’t allow iframes, the implementation might do something different or nothing at all.

    Perhaps the URL is being blocked off on that computer.

    I don’t think this is being hidden by a css issue. I think the request to get the contents of this URL are failing, either because you can’t reach the URL, or because iframes or related dom manipulations aren’t working. The data simply isn’t being loaded, so it isn’t being displayed.


    Using pagewash caused problems for me. Pagewash’s default settings disable functionality required to view the widgets. In fact, even after playing with the settings, I was still unable to view the widgets via pagewash (I allowed scripts as well as everything else).


    I did a DNS flush.

    When I use Pagewash, the social plugin doesnt appear at all.

    The exact string you mentioned is not in the HTML:

    When I visit the… link you provide, my chrome cannot load the page. I get a message that says:
    “This webpage was blocked by an extension
    A third-party extension has blocked access to this webpage.
    Here are some suggestions:
    Disable your extensions and then reload this webpage.
    Error 20 (net::ERR_BLOCKED_BY_CLIENT): Requests to the server have been blocked by an extension.”


    So it sounds like there’s a browser extension that prevents you from loading the Twitter page. That in turn prevents the widget from appearing.

    Try disabling your extensions to see which extension is causing the conflict!

    Click on the wrench icon in the top right. Select Settings –> Extensions. Then disable them all to see if it you can now load that page. Assuming you now can, try viewing the web page you designed to see if the widget appears.

    You can then enable the extensions one by one until you find the one that caused the problem.

    Feel free to post here when you figure out which one it is (or if this advice doesn’t help). I’m curious to know what he problem was.


    The force is strong with this one! 🙂 Thanks very much Nabeel. You are on point. The problem was with the “AVG Do Not Track extension”.

    Weird that it would only block the twitter link and not linked in but that’s a mystery for another day. Thank you!


    It is a little odd that it’s not blocking both social links, but that may be only a matter of time 😉

    Glad this helped!

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.