Group Admins

  • Profile picture of Steve

WordPress Troubleshooting and Support

Public Group active 4 months, 3 weeks ago ago

WordPress support from our community

My Posts appear FROZEN

This topic contains 0 replies, has 2 voices, and was last updated by  Steve 6 years, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1559

    Sheryl Blasnik
    Participant

    I have this weird thing going on where my post appear to be frozen? I cannot do a copy-paste on any of my posts – The I Beam will not select anything. None of the hyperlinks in my posts are working, they appear in red but they are NOT links. The social media buttons at the top of my posts do not respond.

    I also have HTML coded my social media links on ALL my posts but they are also frozen and do nothing.

    I have tested this on Safari and on Firefox and get the same results.

    The only plug ins working are below my posts.

    Here is my Blog:

    http://fashiondevelopmentgroup.com/

    HELP!!!!

    Thanks

    Sheryl Blasnik

    #2714

    Steve
    Keymaster

    @Sheryl– Try disabling LiveFyre, or add this to your CSS file:


    .fyre {
    float: left;
    }

    #2715

    Sheryl Blasnik
    Participant

    @steve — You were dead on — I deactivated Livefrye and now my links work BUT… You can’t really be a blogger without your readers being able to leave comments on all your posts —- What should I do to add commenting back to my WP blog????

    THANKS!!!!!!!!!

    Sheryl

    #2716

    Steve
    Keymaster

    You can use LiveFyre and the CSS I posted. Or you can try Disqus.

    #2717

    Sheryl Blasnik
    Participant

    @steve – I don’t speak code so I need the CSS for Dummies version. Where does this code you gave me go?

    Thank you so much

    Sheryl

    #2718

    Steve
    Keymaster

    Put it in your STYLE.CSS file, which is in your themes folder.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.