Group Admins

WordPress Troubleshooting and Support

Public Group active 1 year, 2 months ago ago

WordPress support from our community

multisite/plugins/upgrade error message

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1176
    Dee R.
    Participant

    Hello Community,

    I recently created a multisite. But I am getting this error message: “Could not create directory. /wp-content” when I tried to update wordpress and when I tried to download a plugin.

    Anyone know how to resolve.

    Thanks.

    #1922
    Dee R.
    Participant

    By the way, I resolved the upgrade by doing it manually. But when I try to install a plugin, I’m getting the error again.

    #1923
    Steve
    Keymaster

    Just curious if this is a Godaddy site.

    Sounds like folder permissions
    http://codex.wordpress.org/Changing_File_Permissions

    #1924
    Dee R.
    Participant

    I use liquid web vps. You are right. As it turns out it was a permissions issue, which they resolved on their side. I thought I’d changed some permissions but as this is really out of my depth, I was happy to have them handle it.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.