Group Admins

  • Profile picture of Steve

WordPress Troubleshooting and Support

Public Group active 3 months, 3 weeks ago ago

WordPress support from our community

Media Library woes and image uploading error

This topic contains 0 replies, has 1 voice, and was last updated by  dianeb 5 years, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1725

    dianeb
    Participant

    Hi all. Strangeness in 2 parts for one site:

    • In a post or page, I get an error upon trying uploading an image from the computer. “An error occurred in the upload. Please try again later.”

    • In a post or page, if I try to insert from the Media Library, the library looks empty. (however, from the dashboard, if I click on Media Library, I see everything).

    I have WP 3.8.1. I disabled ALL plugins. And it still happens. This site was developed locally in MAMP (all good) and then uploaded to server (good for a day). Not sure when the issue happened but now both installs are affected.

    Help!

    #2931

    dianeb
    Participant

    I answer my own question! So here’s the answer in case anyone else should have this problem (somewhat rare).

    I use Toolbox as my parent theme. So,if you use Toolbox and if you have debug=true in the config file, then there will be a sad conflict with the media library. Just the new media library so older versions of WP work.

    Solution is to set debug to false. Done. whew

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.