Group Admins

WordPress Troubleshooting and Support

Public Group active 1 year, 1 month ago ago

WordPress support from our community

jquery bug in new wordpress update- Please HELP!

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1681
    Puela Lulnaris
    Participant

    Hi everyone,

    I updated wp and in my front end and back end I get this pop up warning every time I click on anything:

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

    How to resolve this?

    Please Help!!!

    Thanks,
    Puela

    #2901
    Steve
    Keymaster

    One of your plugins is using an old version of jquery or blockui. Disable each plugin until you find the bad one.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.