Group Admins

WordPress Troubleshooting and Support

Public Group active 10 months, 1 week ago ago

WordPress support from our community

Adding a large Audio File to post

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1566
    Vincent Gentile
    Participant

    Hello – My client is trying add a large audio file to a post, the file is 17,789 KB and he gets an error message about exceeding the limit. He hosts with godaddy and they said to increase the PHP.INI file. When I look at the file I am unsure what to change or add….?

    Here’s the php.ini code:

    register_globals = off
    allow_url_fopen = off

    expose_php = Off
    max_input_time = 60
    variables_order = “EGPCS”
    extension_dir = ./
    upload_tmp_dir = /tmp
    precision = 12
    SMTP = relay-hosting.secureserver.net
    url_rewriter.tags = “a=href,area=href,frame=src,input=src,form=,fieldset=”

    ; Only uncomment zend optimizer lines if your application requires Zend Optimizer support

    ;[Zend]
    ;zend_optimizer.optimization_level=15
    ;zend_extension_manager.optimizer=/usr/local/Zend/lib/Optimizer-3.3.3
    ;zend_extension_manager.optimizer_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.3
    ;zend_extension=/usr/local/Zend/lib/Optimizer-3.3.3/ZendExtensionManager.so
    ;zend_extension_ts=/usr/local/Zend/lib/Optimizer_TS-3.3.3/ZendExtensionManager_TS.so

    ; — Be very careful to not to disable a function which might be needed!
    ; — Uncomment the following lines to increase the security of your PHP site.

    ;disable_functions = “highlight_file,ini_alter,ini_restore,openlog,passthru,
    ; phpinfo, exec, system, dl, fsockopen, set_time_limit,
    ; popen, proc_open, proc_nice,shell_exec,show_source,symlink”

    #2727
    Steve
    Keymaster

    Actually, you may have to increase memory as well. This post should help.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.